Slowness on Enterprise.monotype.com

Incident Report for Monotype

Resolved

The issue has been resolved.
Posted Jan 19, 2024 - 00:43 UTC

Monitoring

the fix has been implemented , system is restoring we will keep an eye on this .
Posted Jan 18, 2024 - 23:37 UTC

Identified

We have identified the issue , team are actively working on a fix. we will update you once we have more information,
Posted Jan 18, 2024 - 23:36 UTC

Update

We have identified the issue , team are actively working on a fix. we will update you once we have more information,
Posted Jan 18, 2024 - 23:36 UTC

Update

We're experiencing an elevated level of API errors and issue with sync service and are currently looking into the issue.
Posted Jan 18, 2024 - 23:15 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 18, 2024 - 23:14 UTC
This incident affected: Monotype Fonts (DashBoard, Browse, MyLibrary).