Services has been restored. We sincerely apologize for the impact this had on you and your users.
Posted Apr 24, 2024 - 12:15 UTC
Monitoring
We have implemented the fix and are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted Apr 24, 2024 - 11:50 UTC
Update
Our team are working on fixes for remaining components of the system. Thank you for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 08:52 UTC
Update
Our team are working on fixes for remaining components of the system. Thank you for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 07:55 UTC
Update
Our team are working on fixes for remaining components of the system. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 07:21 UTC
Update
Our team are working on fixes for remaining components of the system. We will share the updates. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 06:06 UTC
Update
The login, dashboard and foundries component of the foundry platform are currently operating now. Our team are working on fixes for other components of the system. We will share the updates. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 04:39 UTC
Update
Our engineering team is still working on this. It is taking longer time than expected. We will share the updates. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 03:51 UTC
Update
Our engineering team is still working on this. It is taking longer time than expected. We will share the updates. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 02:45 UTC
Update
Our engineering team is still working on this. It is taking longer time than expected. We will share the updates. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 01:48 UTC
Update
We are having issue with rabbitmq component. Our engineering team is still working on this. It is taking longer time than expected. We will share the updates. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 00:40 UTC
Update
While most of the issues have been addressed with implemented fixes, we're currently working on resolving some minor remaining issues.
Posted Apr 23, 2024 - 23:22 UTC
Update
Our team has implemented fixes, but we're still experiencing some lingering issues. We're actively working on resolving those.
Posted Apr 23, 2024 - 22:23 UTC
Update
Progress continues as we work on the issue. While we've made strides with implemented fixes, we're still fine-tuning to resolve all errors completely. Thanks for your patience and understanding as we strive for full resolution.
Posted Apr 23, 2024 - 21:44 UTC
Update
We have implemented the fix and are observing an improvement in services. However, we are still encountering some errors.
Posted Apr 23, 2024 - 21:03 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 20:44 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 20:17 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 19:40 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 19:16 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 18:52 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 18:32 UTC
Update
We are continuing to work on a fix.
Posted Apr 23, 2024 - 18:04 UTC
Update
Our Engineers are actively working on a resolution, and we will provide updates in 15 minutes.
Posted Apr 23, 2024 - 17:34 UTC
Identified
We have identified the root cause of issue. One of the dependent service is down and our engineering team is working on the resolution.
Posted Apr 23, 2024 - 17:17 UTC
Investigating
We're experiencing issue with Foundry platform. Our team are currently looking into the issue. We will provide update in 15 minutes.
Posted Apr 23, 2024 - 17:01 UTC
This incident affected: Foundry Platform (Earning Report, Submission, Promotion).