Invoices in Foundry is having issues.
Incident Report for Monotype
Resolved
Services has been restored. We sincerely apologize for the impact this had on you and your users.
Posted Jun 17, 2024 - 21:22 UTC
Monitoring
Services has been restored. We sincerely apologize for the impact this had on you and your users.
Posted Jun 17, 2024 - 21:10 UTC
Identified
There is some connectivity issues with the external application. Team is working on the fix. We will provide the updates soon.
Posted Jun 17, 2024 - 19:59 UTC
Update
Team is still investigating the issue. We will provide the updates soon.
Posted Jun 17, 2024 - 19:34 UTC
Investigating
We are observing issues with Earning Report on Foundry. Team is investigating the issue. We will provide the updates soon.
Posted Jun 17, 2024 - 19:05 UTC