Enterprise - Dashboard and Resources impacted
Incident Report for Monotype
Resolved
Services has been restored. We sincerely apologize for the impact this had on you and your users
Posted May 02, 2024 - 10:59 UTC
Monitoring
We have implemented the fix and are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted May 02, 2024 - 10:47 UTC
Investigating
We're currently experiencing service disruptions with Enterprise Dashboard and Resources. Our team are currently looking into the issue. We will provide update in 15 minutes.
Posted May 02, 2024 - 10:37 UTC
This incident affected: Monotype Fonts (DashBoard).