Observing issue with Mylibrary
Incident Report for Monotype
Resolved
The issue is resolved now.
Posted Aug 26, 2024 - 09:07 UTC
Investigating
We are observing issue with Mylibrary in enterprise.monotype.com. The team is currently investigating.
Posted Aug 26, 2024 - 08:47 UTC
This incident affected: Monotype Fonts (MyLibrary).