The issue affecting web font hosting has been resolved. All services are now operating normally. We apologize for the disruption and appreciate your patience while we worked to fix the problem.
Posted Dec 08, 2025 - 07:36 UTC
Monitoring
The issue affecting web font hosting has been resolved, and we are currently monitoring the situation to ensure stability. We will continue to keep you updated.
Posted Dec 08, 2025 - 07:28 UTC
Identified
We have identified the issue affecting web font hosting. Our team is working diligently to implement a solution. We will provide updates as soon as more information is available.
Posted Dec 08, 2025 - 07:26 UTC
Investigating
Our team is investigating the error rate increased for Web Font Hosting. We are working diligently to identify the root cause and implement a solution. We will provide updates as soon as more information is available.
Posted Dec 08, 2025 - 06:37 UTC
This incident affected: Monotype Fonts (Web Font Hosting).