High Errors on Webfonts services on Monotype Fonts

Incident Report for Monotype

Resolved

The issue has been fully resolved, and all services are now functioning normally. We sincerely apologize for the disruption and appreciate your patience throughout the process.
Posted Dec 10, 2025 - 14:35 UTC

Identified

We’ve identified the root cause of the issue and are working on a fix. Our team is focused on resolving this with top priority. Thank you for your continued patience—we’ll update you shortly.
Posted Dec 10, 2025 - 14:13 UTC

Investigating

We’re aware of an issue currently high error rates on webfonts services on Monotype Fonts and are actively investigating. Our team is on it, and we’re working to get everything back to normal as quickly as possible. We’ll keep you updated right here.
Posted Dec 10, 2025 - 14:06 UTC
This incident affected: Monotype Fonts (Web Font Hosting).