Issue with Search on enterprise.monotype.com

Incident Report for Monotype

Resolved

The issue is resolved now. We are monitoring the user experience.
Posted Jul 29, 2024 - 14:46 UTC

Monitoring

We are monitoring search functionality on enterprise.monotype.com. The team is currently looking into it. We'll keep providing updates.
Posted Jul 29, 2024 - 14:32 UTC

Investigating

We are investigating issue that is impacting search on enterprise.monotype.com. The team is currently looking into it. We'll keep providing updates.
Posted Jul 29, 2024 - 14:13 UTC
This incident affected: Monotype Fonts (DashBoard, Browse).