Elevated Errors

Incident Report for Monotype

Resolved

The issue is resolved now.
Posted Sep 10, 2025 - 16:45 UTC

Update

The issue affecting WTF has been resolved. All services are now operating normally. We apologize for the disruption and appreciate your patience while we worked to fix the problem.
Posted Sep 10, 2025 - 16:44 UTC

Monitoring

We have implemented a fix, and we are monitoring the service now. Thank you for your patience.
Posted Sep 10, 2025 - 16:36 UTC

Investigating

We are currently experiencing issues with the WTF font prediction. Our team is working to resolve this as soon as possible. We apologize for any inconvenience caused and will keep you updated.
Posted Sep 10, 2025 - 14:22 UTC