Resolved
Incident Report for Monotype
Resolved
The issue has been resolved.
Posted Jul 11, 2024 - 10:35 UTC
Monitoring
We have observed no recurrence and are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted Jul 11, 2024 - 10:22 UTC
Identified
Team has identified the issue and working on a fix. We will provide you updates soon.
Posted Jul 11, 2024 - 10:14 UTC
Update
Team is still investigating into the issue. We will update you soon.
Posted Jul 11, 2024 - 09:57 UTC
Investigating
We are experiencing issue with browse section. The team is currently investigating. We will provide an update once we have it.
Posted Jul 11, 2024 - 09:18 UTC
This incident affected: Monotype Fonts (Browse).