Elevated Errors

Incident Report for Monotype

Resolved

Issue is resolved now, Application is functioning properly.
Posted Feb 18, 2024 - 09:34 UTC

Identified

Team is working on fixing the issue. We will provide an update shortly.
Posted Feb 18, 2024 - 09:27 UTC

Update

Team is still working on fixing the issue. We will provide an update shortly.
Posted Feb 18, 2024 - 08:58 UTC

Update

Team is still working on fixing the issue. We will provide an update shortly.
Posted Feb 18, 2024 - 08:23 UTC

Investigating

Team is working on the fix. More information will be provided shortly.
Posted Feb 18, 2024 - 07:56 UTC

Update

Submission is still impacted. Team is still working on the fix. More information will be provided shortly.
Posted Feb 18, 2024 - 07:46 UTC

Monitoring

We have implemented mitigation steps and we are seeing improvement of services for customers. We are closely monitoring the application.
Posted Feb 18, 2024 - 07:33 UTC

Identified

We have identified the issue and are actively working to provide a fix. We will provide an update shortly.
Posted Feb 18, 2024 - 07:32 UTC

Update

We are still working on the fix, more information will be provided shortly.
Posted Feb 18, 2024 - 07:00 UTC

Update

We are still observing the issue. More information will be provided shortly.
Posted Feb 18, 2024 - 06:18 UTC

Update

Our Engineering team continues to investigate this issue. We will share further information here as it becomes available.
Posted Feb 18, 2024 - 05:22 UTC

Update

We are currently investigating the issue. We will share further information here as it becomes available.
Posted Feb 18, 2024 - 04:59 UTC

Update

Our Engineering team continues to investigate this issue. We will provide an update shortly.
Posted Feb 18, 2024 - 04:39 UTC

Investigating

We are observing issue with FontPlatform. The team is currently investigating. We will provide an update in 15 minutes.
Posted Feb 18, 2024 - 04:15 UTC
This incident affected: Foundry Platform (Submission).