Issues with family pages on enterprise
Incident Report for Monotype
Resolved
Services has been restored.
Posted Jun 03, 2024 - 10:13 UTC
Monitoring
Services has been restored. We sincerely apologize for the impact this had on you and your users.
Posted Jun 03, 2024 - 09:32 UTC
Update
Our Engineers are actively working on a resolution. We will share further information, as it becomes available.
Posted Jun 03, 2024 - 08:22 UTC
Investigating
We are observing issues with family pages on enterprise. The team is currently investigating. We will provide an update in 15 minutes.
Posted Jun 03, 2024 - 08:07 UTC
This incident affected: Monotype Fonts (Browse).