Web Font Hosting on Enterprise is Down
Incident Report for Monotype
Resolved
The issue has been resolved.
Posted Feb 06, 2024 - 13:35 UTC
Monitoring
The fix has been implemented, system is restoring we will keep an eye on this.
Posted Feb 06, 2024 - 13:25 UTC
Update
We have identified the issue, team are actively working on a fix. We will update you once we have more information.
Posted Feb 06, 2024 - 13:20 UTC
Identified
We have identified the issue, team are actively working on a fix. We will update you once we have more information.
Posted Feb 06, 2024 - 13:10 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 06, 2024 - 13:03 UTC
This incident affected: Monotype Fonts (Web Font Hosting).