Enterprise.monotype.com login is impacted
Incident Report for Monotype
Resolved
Services has been restored. A root cause analysis (RCA) will be posted here soon. We sincerely apologize for the impact this had on you and your users.
Posted Apr 17, 2024 - 16:03 UTC
Monitoring
We have observed no recurrence and are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted Apr 17, 2024 - 15:50 UTC
Identified
We're currently experiencing an outage with our third-party identity provider, Auth0. Rest assured, we're actively working to resolve this issue as quickly as possible.
Posted Apr 17, 2024 - 15:45 UTC
Investigating
We're experiencing login issue with enterprise.monotype.com and Foundry platform. Our team are currently looking into the issue. We will provide update in 15 minutes.
Posted Apr 17, 2024 - 15:28 UTC
This incident affected: Monotype Fonts (Login-SSO) and Foundry Platform (Login).