Experiencing Issue with enterprise.monotype.com
Incident Report for Monotype
Resolved
The issue has been resolved now. We are monitoring user experience.
Posted Aug 21, 2024 - 16:58 UTC
Identified
We have identified the issue. The team is currently working on a fix.
Posted Aug 21, 2024 - 16:11 UTC
Update
We are still observing slowness on enterprise.monotype.com intermittently . The team is currently investigating.
Posted Aug 21, 2024 - 14:06 UTC
Investigating
We are observing slowness on enterprise.monotype.com . The team is currently investigating.
Posted Aug 21, 2024 - 13:10 UTC
This incident affected: Monotype Fonts (DashBoard, Browse).