Services has been restored. We sincerely apologize for the impact this had on you and your users
Posted May 14, 2024 - 11:41 UTC
Monitoring
Our services are back to normal , we are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted May 14, 2024 - 11:15 UTC
Investigating
We're currently experiencing degraded performance with Webfont services. Our team are currently looking into the issue. We will provide update in 15 minutes.
Posted May 14, 2024 - 10:59 UTC
This incident affected: Monotype Fonts (Browse, MyLibrary, Web Font Hosting).