Increased Error rate in enterprise.monotype.com
Incident Report for Monotype
Resolved
The issue has been resolved now. We are monitoring the user experience.
Posted Jul 26, 2024 - 23:14 UTC
Identified
We are identified issue that is impacting login into enterprise.monotype.com. The team is currently working on the fix. We'll keep providing updates.
Posted Jul 26, 2024 - 22:53 UTC
This incident affected: Monotype Fonts (Login-SSO, Login-Social Media).