Issues with fonts sharing
Incident Report for Monotype
Resolved
Services has been restored.
Posted May 29, 2024 - 20:15 UTC
Monitoring
Services has been restored. We sincerely apologize for the impact this had on you and your users
Posted May 29, 2024 - 20:03 UTC
Update
We are still investigating the issue. We will share further information.
Posted May 29, 2024 - 16:35 UTC
Update
We are still investigating the issue. We will share further information, as it becomes available.
Posted May 29, 2024 - 16:00 UTC
Update
We are currently investigating the issue. We will share further information, as it becomes available.
Posted May 29, 2024 - 15:34 UTC
Investigating
We are experiencing issues with slowness when sharing library assets and the page is giving an unresponsive error message at times. We are investigating the issue.
Posted May 29, 2024 - 15:14 UTC
This incident affected: Monotype Fonts (MyLibrary).