Services has been restored. We sincerely apologize for the impact this had on you and your users
Posted Apr 25, 2024 - 04:39 UTC
Update
We are continuing to monitor this incident. We will update here once this incident has been marked as resolved. Thank you for your patience and understanding as we strive for full resolution.
Posted Apr 25, 2024 - 03:00 UTC
Update
We are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted Apr 25, 2024 - 01:19 UTC
Monitoring
We have implemented the fix and are continuing to monitor this incident. We will update here once this incident has been marked as resolved.
Posted Apr 24, 2024 - 18:54 UTC
Update
Our engineering team is working on the resolution. We will share the updates. Thank you for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 08:52 UTC
Update
Our engineering team is working on the resolution. We will share the updates. Thank you for your patience and understanding as we strive for full resolution.
Posted Apr 24, 2024 - 07:56 UTC
Identified
We have identified the issue. One of the dependent service is down and our engineering team is working on the resolution.
Posted Apr 24, 2024 - 07:20 UTC
Investigating
We are experiencing issue with usage and reports for enterprise.monotype.com . Our team are currently looking into the issue.
Posted Apr 24, 2024 - 06:50 UTC
This incident affected: Monotype Fonts (Usage And Reports).