Maintenance on Foundry Platform

Incident Report for Monotype

Postmortem

A root-cause analysis for this issue has been performed and is now available at:
https://monotyperca.s3.us-east-1.amazonaws.com/2025/01/16/20250116_Foundry_Submission_Promotion_Issue.pdf

Posted Mar 12, 2025 - 07:21 UTC

Resolved

Maintenance is completed.
Posted Jan 16, 2025 - 23:13 UTC

Identified

Maintenance is still in progress.
Posted Jan 16, 2025 - 09:15 UTC

Investigating

Foundry is going through maintenance.
Posted Jan 16, 2025 - 03:43 UTC
This incident affected: Foundry Platform (Foundries, Submission, Promotion).