Login Issue
Incident Report for Monotype
Resolved
The issue has been resolved.
Posted Nov 01, 2024 - 21:58 UTC
Update
We are currently investigating the issue. More information will be provided shortly.
Posted Nov 01, 2024 - 20:26 UTC
Update
We are currently investigating the issue. More information will be provided shortly.
Posted Nov 01, 2024 - 19:51 UTC
Investigating
We are observing issue logging into Enterprise. The team is currently investigating. We will share further information shortly.
Posted Nov 01, 2024 - 19:35 UTC
This incident affected: Monotype Fonts (Login-SSO).