Issue with 3PF Upload
Incident Report for Monotype
Resolved
The issue has been resolved.
Posted Sep 17, 2024 - 08:26 UTC
Monitoring
We have implemented mitigation steps and we are seeing improvement of services for customers. We will continue to monitor this incident.
Posted Sep 17, 2024 - 07:46 UTC
Update
We are still investigating the issue. More information will be provided shortly.
Posted Sep 17, 2024 - 06:46 UTC
Investigating
We are observing issue with 3PF Upload. The team is currently investigating. We will provide an update in 15 minutes.
Posted Sep 17, 2024 - 06:31 UTC
This incident affected: Monotype Fonts (Manage).