Elevated Errors
Incident Report for Monotype
Resolved
We have implemented hotfix. The issue is resolved now and the visuals are working fine. We are actively monitoring.
Posted Apr 12, 2024 - 10:43 UTC
Update
The issue is identified and we're still working on a fix.
Posted Apr 12, 2024 - 10:09 UTC
Update
The issue is identified and we're still working on a fix.
Posted Apr 12, 2024 - 09:39 UTC
Update
The issue is identified and we're working on a fix.
Posted Apr 12, 2024 - 09:24 UTC
Update
The dashboard is accessible, only the UI visuals are impacted.
Posted Apr 12, 2024 - 09:12 UTC
Identified
We're experiencing partial outage with dashboard and we are currently looking into the issue.
Posted Apr 12, 2024 - 08:56 UTC
This incident affected: Monotype Fonts (DashBoard).