Issue with font upload service
Incident Report for Monotype
Resolved
The issue is resolved now.
Posted Aug 13, 2024 - 13:38 UTC
Monitoring
Fix has been applied. We are monitoring the user experience.
Posted Aug 13, 2024 - 13:25 UTC
Investigating
We are observing issue with font upload service. The team is currently investigating.
Posted Aug 13, 2024 - 13:14 UTC
This incident affected: Monotype Fonts (Manage).